Author Topic: FM Books Connector & .NET Framework 3.5  (Read 911 times)

jhopkins

  • Member
  • *
  • Posts: 1
FM Books Connector & .NET Framework 3.5
« on: July 24, 2017, 04:55:46 PM »
Re: FM Books Connector

The installer for version 9.0.1.0 takes me to the following webpage to install version 3.5 of the .NET framework. However, the webpage is not responding:
https://msdn.microsoft.com/en-us/vstudio/cc378097.aspx

Must I absolutely have 3.5 of the .NET framework, or will the latest version also work... I think currently 4.7?

I found 3.5SP1 on my own... and hope that will work.

Jeff Henry

  • Administrator
  • Member
  • *****
  • Posts: 4
Re: FM Books Connector & .NET Framework 3.5
« Reply #1 on: July 25, 2017, 08:31:51 AM »
Hi jhopkins,

Thank you for catching that. I will notify our plug-in developer to update the installer. Running a newer .NET version should work fine with the plug-in.

Best,
Jeff