Author Topic: Installer Outlook Manipulator Error  (Read 231 times)

tim@antidotesolutions.com

  • Member
  • *
  • Posts: 1
Installer Outlook Manipulator Error
« on: June 22, 2017, 07:15:31 AM »
I am trying to install the Manipulator on Window 7 32-bit computer.  There is a 32bit plugin in the zip.  However the Setup file and PCEMInstaller file both give an errors. 

"This product is deigned for x64 platform but is being installed on Intel. Obtain the correct setup from the manufacturer."

Is there another download for 32 bit?  I don't see anything on the website.

Tim Brown

Admin

  • Administrator
  • Member
  • *****
  • Posts: 201
Re: Installer Outlook Manipulator Error
« Reply #1 on: June 22, 2017, 08:12:40 AM »
You can install the components individually instead of using the installer package.

First, you must install the Visual C++ 2013 redistributable package:
32-bit - http://download.microsoft.com/download/0/5/6/056dcda9-d667-4e27-8001-8a0c6971d6b1/vcredist_x86.exe

Once this is installed, run one of the demo files included with the plug-in by navigating to the "Outlook Manipulator Extras" folder, then in the "Demo Files" folder you'll find the "Advanced_Demo" and "Beginner_Demo" files. You can use either one and just click the "Install" button. Once it's installed, you can register the plug-in with your license ID or the Demo license.

If you require further assistance, email support@productivecomputing.com or call us at (760) 510-1200