Plug-ins > PDF Manipulator DC Announcements & Version Updates

PDF Manipulator DC Edition Now FileMaker 16 Compatible

(1/1)

Admin:
PDF Manipulator DC Edition for Windows version 1.0.1.0 and for Mac version 1.0.2.0 are compatible with FileMaker 16.

Please see below for full version history for Windows:
- This plug-in is confirmed compatible with FileMaker 14 - 16 (32-bit and 64-bit)
- Added FileMaker 16 script step functionality
- Resolved an issue that was returning an unknown "success" error when attempting to save a document over an existing open document
- Updated Developer's Guide
- Updated error handling in PCPF_DeletePDF to properly set GetLastError string when an error deleting the document is encountered

Please see below for full version history for Mac:
- This plug-in is confirmed compatible with FileMaker 14 (32-bit) FileMaker Pro 15-16 for Mac (64-bit)
- Added FileMaker 16 script step functionality
- Updated Developer's Guide

For more information, please visit www.pdfmanipulatordc.com.

Navigation

[0] Message Index

Go to full version