Plug-ins > iCal Manipulator Announcements & Version Updates

iCal Manipulator Now FileMaker 16 Compatible

(1/1)

Admin:
iCal Manipulator version 2.0.2.0 is compatible with FileMaker 16.

Please see below for full version history:
- This plug-in is confirmed compatible with FileMaker 14 -16 (64 - bit)
- Added FileMaker 16 script step functionality
- Created DMG installer package for installing the plug-in
- Updated Developer's Guide
- Updated Demo file

Please visit www.icalmanipulator.com for more details.

Navigation

[0] Message Index

Go to full version