Plug-ins > FM Books Connector Online

QBO installation problem

(1/1)

tcpms:
I get this error when installing QBO in Windows 7/32bit running on Parallels on a Mac OS 10.10

Any ideas?

Will Batt:
Which version of QBO are you installing?

tcpms:
2.0.1.2

Will Batt:
You may want to try to install the plug-in using the manual install

Navigation

[0] Message Index

Go to full version