Plug-ins > FM Books Connector

Unable to begin session CODE 1000

(1/1)

johnfra:
Hello all,
I am using begin session with the file name left blank. The first attempt always fails. If I switch to the QuickBooks company file window and then back to Filemaker and run the script again. The connect script subsequently works. I have been unable to find any other fix than switching Windows. I am a frequent user of the plugin and haven't come across this problem before.
Filemaker 12
Plugin version 9.03
Windows 7
QuickBooks Enterprise Edition (Canadian)

Any ideas?
TIA
John

Geoffrey Gerhard:
That's odd. Once upon a time, QB would reject a connection if one of the pop-up messages for products/services was open. Don't know if that's still the case, or even relevant to your situation. There's a checkbox that turns off those message in General/My Preferences.

I seem to remember that one of the "Save..." choices under Desktop View/My Preferences might also contribute to that pop-up reappearing each time QB boots.

Worth noting (but again maybe irrelevant): The Begin Session process may be really slow if the user has a lot of computationally expensive reports that are being redrawn because they were open the last time QB Exited.

HTH!

Geoffrey Gerhard
Creative Solutions Incorporated
14000 Creekside Drive
Matthews, NC  28105
704) 814-6852

pfilipowsky:
I am getting the same message.  I have attached a screen shot.

pfilipowsky:
I found the problem.  When I opened the DEMO file and clicked the "Install" button again, I got a message saying that I had to install the "FM QB Bridge".  Turns out there is a "FM QB Bridge" installer that comes with the FM Books Installation package.  After running this installer, all worked fine.

Navigation

[0] Message Index

Go to full version