Plug-ins > File Manipulator Announcements & Version Updates

File Manipulator v4.0.1.0 is verified compatible with macOS Sierra

(1/1)

Admin:
File Manipulator v4.0.1.0 is verified compatible with macOS 10.10 – 10.12.

See below for full version history for this release:
- Verified compatible with Mac OS 10.10 - 10.12
- Resolved bad encoding in error messages
- Resolved an issue when copying and moving files to the same source location
- Resolved an issue with the file paths including the string "err"
- Resolved a path issue when using “FolderCreate” function
- Updated uninstallation process to adhere to Apple security in MacOS Sierra

For more information please visit http://www.productivecomputing.com/file-manipulator.

Navigation

[0] Message Index

Go to full version