Plug-ins > FM Books Connector

PCQB_EndSession -- bug in FMBooks 9?

<< < (2/3) > >>

trebor:
I am getting the Exact same error.

MESSAGE: Message:The server threw an exception.

It happens at all different places along my scripts.  Even got it when it was just testing the connection in the using Demo file. 

At one pint the demo said the plugin was not installed, after working with it for about an hour after getting this error.

Quit everything and it came around after clicking register again.

At one point could not even start filemaker. Had to restart machine.



Not the only problem with I am having......

Will post a fresh Q.

trebor:
Got this from the demo when trying to connect to the QB file.  This is after I have been using it for a while (working on an invoice items problem).

Error Connecting to QuickBooks Company file:
CODE: -2147417851
SEVERITY: Exception
MESSAGE: Message:The server threw an exception.Source:(null)Des(null)
Please make sure that "Windows User Account Control is enabled.

Cannot shut down QuickBooks either, it is as if the plugin wont let it go.  Have to TaskManger and force it to end the task.  Even after running a close session and close connection scripts.  Wont let it go.

UPDATE: This seems to happen every time I stop a script in the middle of executing.  I am running the debugger in Advanced and get to a point where I abort the script (see a problem to fix an do so), then it gives me the above error when i try to re-run the script.  This is happening consistently.

To fix it I Quit Filemaker and restart my solution. Then Launch the Demo file, re-register the plugin and then hit the "Test" button.  It then works fine.  However I still cannot close QuickBooks.

Admin:
We are currently investigating the issue, however, to get a more accurate replication of the occurrence, could you please provide more information about your machine's environment:


* Is the QuickBooks user account an admin account or does it have restricted access?
* Did you establish a brand new connection certificate or are you using a previously existing certificate?
* What type of data were you trying to transfer?

db:
- I'm using the QB admin account.
- I established a new certificate.
- Type of data? (didn't seem to matter); when I ran tests to trigger it; I was pushing customer accounts from filemaker to quickbooks.

jSanders:
Same issue here.

-j

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version