Plug-ins > iCal Manipulator Announcements & Version Updates

iCal Manipulator is now verified compatible with Mac OS 10.12

(1/1)

Admin:
iCal Manipulator version 2.0.1.0 is now verified compatible with Mac OS 10.10 - 10.12.

For more information on this plug-in, please visit www.icalmanipulator.com.

Navigation

[0] Message Index

Go to full version