Plug-ins > Outlook Manipulator

Version of Outlook Not Supported

(1/1)

lococard:
Hi,

I am attempting to install File Maker Pro 12 and Outlook Manipulator for a client of mine.

An error message keeps occurring stating that the version of Outlook is not supported.

I installed the test database for Outlook Manipulator however the same error is occurring.

I am using Office 2013 32 bit Home and Business. Other colleagues in the office are using the same version of Outlook so not sure what is going on.

lococard:
Any ideas?

Jerel Malong:
What version of the plug-in are you using? can you screenshot the error message? If possible, please give us a call to assist with troubleshooting, (760)510-1200. Our hours are M-F 8am-5pm PDT.

Navigation

[0] Message Index

Go to full version