Plug-ins > Exchange Manipulator Announcements & Version Updates

Exchange Manipulator 4.0.2.2 Now Available in 64-bit

(1/1)

Rachel Castillo:
Exchange Manipulator 4.0.2.2 for Windows is now available:
- FileMaker 14 32-bit and 64-bit compatible
- The plug-in bit version that you use depends upon your FileMaker Pro bit version and the bit version of Microsoft Outlook. All applications need to be running in the same bit version. Note: 32-bit applications and 32-bit plug-ins will work on a 64-bit operation system
- Deprecated demo files for FileMaker 11 or earlier
- Updated Developer's Guide

Please visit http://www.productivecomputing.com/exchange-integration for details!

Navigation

[0] Message Index

Go to full version