Author Topic: Mavericks support?  (Read 1521 times)

john@ragandbone.ca

  • Member
  • *
  • Posts: 3
Mavericks support?
« on: June 26, 2014, 06:08:44 AM »
I see that Mavericks is no supported. Are there plans to support it?

Jerel Malong

  • Global Moderator
  • Member
  • *****
  • Posts: 97
Re: Mavericks support?
« Reply #1 on: June 26, 2014, 07:53:42 AM »
The iCal Manipulator is not supported with Mac OSX 10.9 Mavericks. Since Apple has disabled our ability to talk to iCal in a 32-bit environment and FileMaker is not yet 64-bit compatible, we cannot update our plug-in to work with Mavericks at this time.  In the meantime, developers can attempt to utilize Applescript as a way to communicate between FileMaker and iCal.

john@ragandbone.ca

  • Member
  • *
  • Posts: 3
Re: Mavericks support?
« Reply #2 on: June 26, 2014, 07:59:01 AM »
Okay, thanks for that.