Author Topic: Emails sent but not appearing in Sent Items folder?  (Read 2757 times)

conor

  • Member
  • *
  • Posts: 2
Emails sent but not appearing in Sent Items folder?
« on: January 24, 2014, 09:41:29 AM »
Hi,


The demo is working and emails are sent as expected. However I was expecting to see the emails appear in the "Sent Items" folder after leaving the "Outbox" but they are not showing up - is there some additional setting required for that or is that the expected behavior?

The plugin is exactly what I need to avoid the horrible security warning and Outlook / FileMaker lockup using the native Send Mail using Client, but my users still want to see the email in the "Sent Items" folder.

Any guidance appreciated, thanks,
Conor.

Outlook SendMail 3.0.2.0
Outlook 2013 (32-bit)
FileMaker 12
using PCEM-SM_Demo


« Last Edit: January 24, 2014, 09:44:40 AM by conor »

Jerel Malong

  • Global Moderator
  • Member
  • *****
  • Posts: 97
Re: Emails sent but not appearing in Sent Items folder?
« Reply #1 on: January 24, 2014, 09:48:11 AM »
Hi Conor,

The emails should go to the "Sent" folder by default. Are the emails leaving the "Outbox" or just sitting there. What is happening when you send the emails exactly? Do they appear anywhere in Outlook?

You can also contact us directly to do a remote session if needed. (760)510-1200.

conor

  • Member
  • *
  • Posts: 2
Re: Emails sent but not appearing in Sent Items folder?
« Reply #2 on: January 24, 2014, 09:59:42 AM »
Hi Jerel,

False alarm! Its working now. For some reason the initial set of tests were not showing up in Outlook Sent Items, but there was a link indicating that the Exchange server has more data, when I clicked it, it pulled in the expected "Sent Items".

I ran my tests again, and they show up automatically in the "Sent Items" - odd, but its not a problem with Outlook SendMail.

Thanks for you quick response, much appreciated.
Conor.