Plug-ins > Exchange Manipulator Announcements & Version Updates

Exchange Manipulator 4.0.1.0 Available!

(1/1)

Sarah Ly:
Exchange Manipulator 4.0.1.0:

* Fixed a PCEM_Authenticate error with Outlook 2013.
* Updated Developer's Guide.
Visit http://www.productivecomputing.com/exchange-integration for details!

Navigation

[0] Message Index

Go to full version