Author Topic: PCQB_BeginSession( "QBOE"; "" ) !!ERROR!!  (Read 2751 times)

IT_User

  • Member
  • *
  • Posts: 4
PCQB_BeginSession( "QBOE"; "" ) !!ERROR!!
« on: March 28, 2013, 02:24:20 PM »
Hello,
I am trying to test out the FMBooks Connector plugin for QuickBooks Online.  On my Windows XP machine the setup is fine with their DEMO file.  When I try on my Windows 7 machine, then there seems to be a problem when I click the "Begin Session" button in the DEMO file.  The error is below, and then sometimes it crashes FM.  I have reinstalled FM and the QBOEConnectorInstaller.exe without any luck.
If anyone could help, I would appreciate it.
Thank you
----------------------
CODE: -1000
SEVERITY: failure
MESSAGE: Desc: Online Edition Connection could not find connection parameters for this appName
 Message: IDispatch error #519
Error: 80040407
Source:胔

------------------
FM Crash report
Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   FileMaker Pro Advanced.exe
  Application Version:   12.0.3.328
  Application Timestamp:   507477a9
  Fault Module Name:   ntdll.dll
  Fault Module Version:   6.1.7601.17514
  Fault Module Timestamp:   4ce7ba58
  Exception Code:   c015000f
  Exception Offset:   000845c1
  OS Version:   6.1.7601.2.1.0.256.4
  Locale ID:   1033
  Additional Information 1:   0a9e
  Additional Information 2:   0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:   0a9e
  Additional Information 4:   0a9e372d3b4ad19135b953a78882e789ݨ

toddgeist

  • Member
  • *
  • Posts: 6
Re: PCQB_BeginSession( "QBOE"; "" ) !!ERROR!!
« Reply #1 on: March 29, 2013, 10:38:16 PM »
I have exactly the same issue.  I get the same error and then it usually crashes. I am operating in demo mode on Windows 7 FileMaker 12.0v3

Thanks

Todd

toddgeist

  • Member
  • *
  • Posts: 6
Re: PCQB_BeginSession( "QBOE"; "" ) !!ERROR!!
« Reply #2 on: March 29, 2013, 11:05:58 PM »
I restarted my computer and the problem went away

:-)

IT_User

  • Member
  • *
  • Posts: 4
Re: PCQB_BeginSession( "QBOE"; "" ) !!ERROR!!
« Reply #3 on: April 01, 2013, 05:32:42 AM »
Thank you for your reply!

I had restarted and updated my computer, and also checked the "User Account Control" but still it doesn't seem to work.

IT_User

  • Member
  • *
  • Posts: 4
Re: PCQB_BeginSession( "QBOE"; "" ) !!ERROR!! Windows 7
« Reply #4 on: April 05, 2013, 06:24:22 AM »
Ok, it seems to have worked when I turned "User Account Control" off.

It's a little misleading when it says, "If you are using Windows Vista, be sure you have 'User Account Control' turned on."

But when I turned it off, restarted the computer and turned the "User Account Control" back on, it seemed to work.

Got a new Error when trying to connect:

CODE: -2147467261
SEVERITY: Exception
MESSAGE: Message:Invalid pointerSource:(null)Desc:(null)
« Last Edit: April 05, 2013, 06:28:22 AM by IT_User »

IT_User

  • Member
  • *
  • Posts: 4
Re: PCQB_BeginSession( "QBOE"; "" ) !!ERROR!!
« Reply #5 on: April 08, 2013, 08:36:39 AM »
Ok, it had started working, and I have no idea as to why.

johnlewisdesign

  • Member
  • *
  • Posts: 81
Re: PCQB_BeginSession( "QBOE"; "" ) !!ERROR!!
« Reply #6 on: April 12, 2013, 01:59:29 AM »
Just run FileMaker as administrator first time around and it should sort itself out. Also make sure your internet connection is active if using QBOE obviously.