Plug-ins > PDF Manipulator

Can't Open PDF


Hi -

I'm fairly new to the PDF Manipulator and am having difficulties with it.  When I try to open a PDF, I get the error message "Can't call PCPF_OpenPDF when a PDF is open."  This happens even if the PDF is closed; even if Acrobat itself is not open; and even if I try to do it from the PDPF Demo rather than my own file.  I've tried a number of different PDFs including the sample ones that come with the demo file.  I've also tried a number of different directories and methods for setting the path.  All of them result in the same error message.

Anyone have suggestions?  I'm on Mac OS X v10.5.8 and FileMaker Adv 10.0v3, using the plug-in in demo mode (I should note that I've quit and restarted FM a couple times to make sure I'm within the demo expiration period).  I've been developing databases for more than a decade, but this is my first foray into one of Productive Computing's products.  Most likely I'm doing something wrong, but I haven't figured out what yet.

Thanks in advance for your help.


Melinda DePalma:
It appears that the PDF must be opened (could be opened in the background). You could try using one of the "Close PDF" buttons on the demo to ensure that the PDF is closed. However, this does sound peculiar and it might be more beneficial for you to contact me directly so I can better troubleshoot. I can be reached anytime Monday - Friday between 8:00am - 5:00pm PST at (760) 510-1200 xt. 115. I am also curious what exact version of Acrobat you are using and if you have properly installed the Acrobat plug-in?

Melinda DePalma
(760) 510-1200 xt115

Hi, Melinda -

Thanks for the phone call today.  You were right about the Adobe Acrobat issues.  I ran the updaters -- all seven of them -- and the plugin is working fine now.  Thanks for your help.



[0] Message Index

Go to full version