Author Topic: FM version requirements  (Read 6453 times)

Roger

  • Member
  • *
  • Posts: 1
FM version requirements
« on: February 15, 2010, 01:37:29 PM »
I am running FM 5.5.  I'm not a FM 'power user', so I will not be upgrading yet.
Will your ABM run with it?

Thanks

Chris

  • God
  • Member
  • *****
  • Posts: 83
Re: FM version requirements
« Reply #1 on: February 23, 2010, 06:00:09 PM »
Hi Roger,

The Address Book Manipulator plug-in will work only with FM 7 and newer.  As a matter of fact, I think all currently available Productive Computing plug-ins require FM 7 or newer.

Chris

peterrose679

  • Member
  • *
  • Posts: 1
Re: FM version requirements
« Reply #2 on: November 22, 2010, 02:28:53 AM »
hi my self peter rose i live in NY .i am newer,this is really nice forum.............
i love FM it is a really good time pass.and I am running FM 7.

   
Investment