Plug-ins > FM Books Connector

Supported versions of QuickBooks

(1/1)

robertroll:
Just upgraded a client to QB Premier Manufacturing Edition 2010.  When they try to connect from FileMaker, QB does not show the certificate and allow access dialog in the Integrated Application Prefs tab.  IS 2010 compatible with the plug in?

Melinda DePalma:
The new FM Books Connector v2 is compatible with QuickBooks 2010. This new version is a paid upgrade.
You can upgrade to the new plug-in version at 50% off of the retail price. We do offer a complimentary upgrade if you have purchased the plug-in within the last 45 days.

For a detailed list of the version history please navigate to http://www.productivecomputing.com/plugins/fm-books-connector-id-63/ and scroll to the bottom left to expand the “Version History” button.

Navigation

[0] Message Index

Go to full version