Productive Computing, Inc. Support Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed!

Pages: 1 ... 4 5 [6] 7 8 ... 10
 51 
 on: July 07, 2017, 02:38:50 PM 
Started by Qpoint - Last post by Jeff Henry
Hi Qpoint,

I'm sorry no one has responded to you earlier. Our plug-in developer tested with Network Paths and was able to replicate the issue. Using a mapped drive instead of a direct network share path currently works. He is troubleshooting the issue now, so we hope to have a released fix soon. We will let you know when we have an updated build available. We will post a notification in the forum, or if you would like us to email you directly, please email support@productivecomputing.com and we can add you to the interest list.

Best,
Jeff

 52 
 on: June 29, 2017, 04:40:11 PM 
Started by Qpoint - Last post by Qpoint
So anyone able to get it to work or just not trying it?

 53 
 on: June 27, 2017, 12:34:50 PM 
Started by Admin - Last post by Admin
VSS version 2.4.0.1 can now connect with your QuickBooks Online account or Desktop file.

See below for full version history for this release:
- This product is now compatible with QuickBooks Online
- Added error messages to catch for record locking when pulling orders and submitting orders.
- Resolved bug with Pull Emails getting stuck in Processing state
- Resolved order transfer issue with systems using customized reference numbers
- Miscellaneous issues and enhancements
- Updated data import to include new BoatUS fields (client email and address)


For more information on VSS, please visit: www.vesselservicesolutions.com

 54 
 on: June 23, 2017, 12:04:53 PM 
Started by chammersley - Last post by Geoffrey Gerhard
If they tried to restart QB, they'd have gotten the same "...cannot be closed..." message. The BeginSession after FMP restart would have opened a new/separate connection, and things would have looked normal and behaved as expected right up until they tried to exit QB.

HTH!

Geoffrey Gerhard
Creative Solutions Incorporated
14000 Creekside Drive
Matthews, NC  28105
704) 814-6852

 55 
 on: June 23, 2017, 10:23:22 AM 
Started by chammersley - Last post by chammersley
Thanks Geoffrey!

64 bit version, so I'll give them a ring.

I believe there was a dropped connection earlier in the day. At that time I suggested a restart of FM... I'll check and see if QB was restarted as well (sometimes you suggest one thing and that gets interpreted as a reboot or restarting all apps). Thanks for the 32bit suggestion!

Colleen

 56 
 on: June 23, 2017, 09:05:01 AM 
Started by Qpoint - Last post by Qpoint
Anyone able to get the copy, move, rename, or delete functions to work on a Windows Network path? Keep getting source path not found even with a valid path.

 57 
 on: June 23, 2017, 06:56:45 AM 
Started by chammersley - Last post by Geoffrey Gerhard
Hey, Colleen!

There is, unfortunately, no way to close a connection left open by an FMP crash, a phantom disconnect, or other hiccup that leaves QB with an open "connected via the API" flag. Once FMP loses the connection (as opposed to closing it via EndSession or exiting FMP) no amount of OpenSession / EndSession calls will tell QB to drop that original connection flag. Your only option, when this happens, is to use the Task Manager's End Task routine.

Do you know whether your solution is running in the 64-bit or 32-bit version of FMP? The 32-bit version of the plug-in, which only works with the 32-bit version of FMP, is much more resistant (and perhaps immune) to this issue.

Was there any apparent hiccup in the connection? Did the user get an error message or other indication that FMP was not communicating with QB? If the any connection is accidentally dropped, BeginSession will initiate a new connection and QB will accept Requests and supply Responses while ignoring the previous/unterminated connection flag(s) until the user tries to Exit QB.

If you're using the 64-bit version of FMP and do not have any other 64-bit plug-ins or the need to Send Mail via a 64-bit version of Outlook, you might consider installing the 32-bit version of FMP.

If you have no choice but to run the 64-bit version of FMP, I suggest you call Productive Computing and add your voice to those already calling for a speedy fix for this issue.

HTH!

Geoffrey Gerhard
Creative Solutions Incorporated
14000 Creekside Drive
Matthews, NC  28105
704) 814-6852

 58 
 on: June 22, 2017, 05:00:23 PM 
Started by chammersley - Last post by chammersley
The plugin has been working all day for my client, but QuickBooks won't quit throwing a message that says "The company file cannot be closed because there is another application which is using it...." I just logged in and ran the PCQB_EndSession command, which returned 0, but still cannot get QB to close.

Any suggestions on how to force quit the connection?

Thanks!
Colleen

 59 
 on: June 22, 2017, 08:12:40 AM 
Started by tim@antidotesolutions.com - Last post by Admin
You can install the components individually instead of using the installer package.

First, you must install the Visual C++ 2013 redistributable package:
32-bit - http://download.microsoft.com/download/0/5/6/056dcda9-d667-4e27-8001-8a0c6971d6b1/vcredist_x86.exe

Once this is installed, run one of the demo files included with the plug-in by navigating to the "Outlook Manipulator Extras" folder, then in the "Demo Files" folder you'll find the "Advanced_Demo" and "Beginner_Demo" files. You can use either one and just click the "Install" button. Once it's installed, you can register the plug-in with your license ID or the Demo license.

If you require further assistance, email support@productivecomputing.com or call us at (760) 510-1200

 60 
 on: June 22, 2017, 07:15:31 AM 
Started by tim@antidotesolutions.com - Last post by tim@antidotesolutions.com
I am trying to install the Manipulator on Window 7 32-bit computer.  There is a 32bit plugin in the zip.  However the Setup file and PCEMInstaller file both give an errors. 

"This product is deigned for x64 platform but is being installed on Intel. Obtain the correct setup from the manufacturer."

Is there another download for 32 bit?  I don't see anything on the website.

Tim Brown

Pages: 1 ... 4 5 [6] 7 8 ... 10